This is BX @ Boxden.com


New Battery not holding charge?


 New Battery not holding charge?
topic by Jersey826 - 02-22-2010, 05:24 PM - Boxden > Whipz 'n Stereos (vehicles, sound systems)


About a week ago I went out to start my car and it wouldn't turn over, all I got was a clicking noise, nothing else. I've had this issue in the past and thought it was the battery, only problem is that this battery is relatively new at about 4 months old.

So then I thought it was the alternator (and was told so when it was tested at Advance auto) so me and my dad took that out, took it down to autozone to cop a new one and they said the alternator tested fine.

So we take it home, put it back in, clean up the battery connections and the car starts up fine 5 times. So today I go out there to start my car and..........nothing........just hear a clicking noise.

Anyone know what the issue could be? Maybe a defective battery?


Latest Rides Hot Topics    share this topic    Share this on Twitter Share this on Facebook

18 comments for "New Battery not holding charge?"


 02-22-2010, 08:58 PMaway - #2
supervillain 187 heat pts187

  d 
space
$11,968 | POWERFUL
I had the same issue with my car. I would drive my car all week...i would leave it parked for a couple hours and it would start up fine..but on the weekends my girl would come over, so whenever we left the house we drove her car. Now when Monday hit..my #### wont start...and i'd need a jump....something was draining the battery and i couldn't figure out why or what...so I took it to the shop and they couldn't find anything wrong...so i said #### it...i went to advance auto and copped a "Breaker switch/kill switch" ...just hook it up to the (-)negative to isolate the battery and when you know you're not gonna be starting the car up for how ever long just flip it off and then when you're ready to ride...pop the hood and flip it on... it k!lls all the power to and from your battery so no drainage....

yeah its a temp fix and seems like the lazy way out and not really fixing the problem but at the moment its better then paying someone $600 to re wire my car...




Last edited by supervillain; 02-22-2010 at 09:12 PM..
 02-22-2010, 09:32 PMaway - #3
Jersey826 5 heat pts

  d 
space
$6,440 | POWERFUL
Appreciate the advice.

One question though, by disconnecting the negative wire from the battery that disconnects the battery from the system? Wouldn't it be the other way around aka disconnecting the positive connection disconnects the batter?
 02-22-2010, 10:06 PMaway - #4
franchise 56 heat pts56

  d 
space
$7,425 | POWERFUL
no, negative is where all the juice is. positive is only a ground.

did u check ur voltage regulator? it might be built in to alternator or seperate, depends on the car.

but it does sound like u got somethin eatin power.
 02-22-2010, 10:18 PMaway - #5
supervillain 187 heat pts187

  d 
space
$11,968 | POWERFUL
Originally Posted by Jersey826
Appreciate the advice.

One question though, by disconnecting the negative wire from the battery that disconnects the battery from the system? Wouldn't it be the other way around aka disconnecting the positive connection disconnects the batter?
Yes, it disconnects it from the system. Thats what you want...because something in the system is draining your battery. If the negative cable is not hooked to the post...then it is impossible for current to flow when you disconnect the negative first it removes the possibility of smacking the frame or body of the car with the wrench and causing a short when removing the positive.

If the ground is connected there's all sorts of #### you can hit while disconnecting the positive.... if you disconnect the negative there is only one thing that you can hit that will scare the hell out of you... the positive terminal!

This is the OPPOSITE of commercial/home wiring where the ground is always detached LAST and attached FIRST.

Last edited by supervillain; 02-22-2010 at 10:20 PM..
 02-22-2010, 10:42 PMaway - #6
"SS" 6 heat pts

  d 
space
$8,262 | POWERFUL
the first thing i would do is take the battery back to the store

i used to work at an auto parts store and believe it or not we sold bad batteries all the time

its no telling how long a battery actually sits on the shelf before its sold and even worse no

telling how long it sat in the warehouse before it makes it to the store. the store is supposed to

move the older ones to the front every week or so to stop this from happening but they rarely do

not sayin this is your problem but its where i would start at though
 02-22-2010, 11:42 PMaway - #7
franchise 56 heat pts56

  d 
space
$7,425 | POWERFUL
at the least, get your battery tested. batteries do have a very long shelf life tho
 02-23-2010, 02:24 PMaway - #8
egotistical 1 heat pts

  d 
space
$6,712 | POWERFUL
I would say defective battery, but it possible you could have some type of electrical problem, I would test battery first second, if nothing else I would go with the k!ll switch untill u have money to have someone look at it...
 02-23-2010, 05:28 PMaway - #9
Jersey826 5 heat pts

  d 
space
$6,440 | POWERFUL
When this first happened I got the battery tested and they said it tested fine and it was the alternator, then a couple days later I brought them the alternator and that tested fine yet all the symptoms point towards a dead battery.

Ima get the battery tested at the place I bought it tomorrow and prolly just get it replaced since it's still under warranty.
 02-26-2010, 01:01 PMaway - #10
Jersey826 5 heat pts

  d 
space
$6,440 | POWERFUL
Ok so on Wensday night I disconnected the negative wire from the battery and let the car sit like that for the next day. I go out there today, re-connect it and the car starts right up no problem.

So looks like some misc part inside the car is suckin power since the alternator tested fine. This should be fun.
 02-26-2010, 01:36 PMaway - #11
franchise 56 heat pts56

  d 
space
$7,425 | POWERFUL
electrical gremlins are a biitch, what kinda car is it?
 03-04-2010, 05:50 PMaway - #12
Jersey826 5 heat pts

  d 
space
$6,440 | POWERFUL
Originally Posted by franchise
electrical gremlins are a biitch, what kinda car is it?
1997 Saturn SC2.

Although I found a loose ground wire on my amp. I re-tightened the clamp on it and reconnected it and everything has been fine so far.
 03-25-2010, 09:50 PMaway - #13
Jersey826 5 heat pts

  d 
space
$6,440 | POWERFUL
Ok so since my last post the car has been fine, no problems at all.

But the last week or so I've noticed that my automatic locks won't respond from time to time. So today I go out there, try to open the car by the remote and it does nothing. So I use the key, put it in the ignition and I get nothing at all. Not even the "clicking" noise you usually get with a dead battery, nothing happens.

So I throw it on the charger for an hour, go out and it starts right up no problem. Thought the problem was fixed but I guess not.
 03-26-2010, 07:13 AMaway - #14
JoeDoe22 41 heat pts41

  d 
space
$3,789 | POWERFUL
You need to make sure that amp is turning off when you shut the car off. Another thing it could be is your alt isnt strong enough to keep the battery charged while your amp is sucking on its tit.
 03-26-2010, 07:41 AMaway - #15
kodak314 2 heat pts

  d 
space
$2,682 | POWERFUL
Originally Posted by JoeDoe22
You need to make sure that amp is turning off when you shut the car off. Another thing it could be is your alt isnt strong enough to keep the battery charged while your amp is sucking on its tit.
the amp could b a problem or any added electronics that is not turnin off with the car.

the alt is not the problem. if its not strong enough to charge a battery its not strong enough to run the car. the alt is doin its job of provided current to the battery, the battery is suppose to hold the charge so it has something to do wit the battery.

you can start the car and take the battery out snd the car would still run
 03-26-2010, 12:28 PMaway - #16
Jersey826 5 heat pts

  d 
space
$6,440 | POWERFUL
Yeah I checked to make sure the amp is turned off when the car is off and it is, at least the red "on" light is off.

The alt also checked out fine.

The main thing I'm looking at now is that my automatic locks won't respond sometimes and I'll need to open the car with the key so maybe the motor for that going bad is sucking power from the battery when the car is off?
 03-26-2010, 12:29 PMonline - #17
deziking 34 heat pts34

  d 
space
$13,954 | POWERFUL
hmm sounds like ur audio system component is staying on, not a battery issue. do u have an k!ll switch for tje subs? what i would suggest is disconnect the amp for few days and keep the battery connected see if that helps.
 03-26-2010, 12:52 PMaway - #18
Jersey826 5 heat pts

  d 
space
$6,440 | POWERFUL
Yeah if it goes dead again I'm gonna try that out.

Weird thing is it's worked fine for the past 3 weeks, ever since I reconnected the ground. Yesterday was the first day it went dead again.
 04-06-2010, 04:43 PMaway - #19
Jersey826 5 heat pts

  d 
space
$6,440 | POWERFUL
aight I went out and copped a multimeter yesterday and checked the volts my car is running.

It went like this

Battery alone : 12.45 volts

Car turned on and idling: 13.95 volts (which should mean alternator is working fine

Then car turned on w/ headlights on and heater going full blast: 12.4 volts and never went back up

It seems that everything battery and alt wise is fine until I turn on the headlights and heater, then it seems like the alt isn't charging anymore. Is this much of a voltage dip normal?
 
 


Go Back   Boxden.Com - Stay First. Follow BX. > BX Table Of Contents > Whipz 'n Stereos (vehicles, sound systems)
    
         

 



Latest hot topics on fire the past 48 hrs
Image inside  Watching "Breaking Bad" over again... This is the mom..
57 comments
Image inside  Best looking video game console ever?
52 comments
Image inside  The Division Xbox One Demo At GamesCom Impression: No..
57 comments
 OT Is It Ok To Rep 4 Different Teams In 4 Different State...
New reply 44 seconds ago - 94 comments - by BLUE SWAG
  Aug 20 - Darren Wilson Brutally Beaten... (according T...
New reply 6 minutes ago - 259 comments - by PhillyC123
 NFL Steelers Rbs Le'veon Bell And Legarrette Blount Facing...
New reply 50 seconds ago - 62 comments - by JaguarPawww
 Image(s) inside G-unit Got Fab Tucking His Chain
New reply 8 minutes ago - 115 comments - by KING JAYY
 Video inside Killer Mike Just Embarrassed Nelly's Attempt To Speak ...
New reply 4 minutes ago - 163 comments - by GameTheory
 Video inside Talib Kweli On Cnn Going Innnnnnnnnnnnnnn!
New reply 10 minutes ago - 67 comments - by sportyloc107
 audio inside Jay-z Unreleased Music >>> Released Joints Fr...
New reply 5 minutes ago - 65 comments - by highcalibermusi
 Video inside F**k This Ice Bucket Challenge Trend. I Challenge You ...
New reply 12 minutes ago - 114 comments - by BasedWavyBaby

Like BX on Facebook Follow BX on Twitter
5,766 fans of BX | none new today 4,746 following | none new today

hot topic blog       hip-hop   |   sports   |   movies   |   games   |   news   |   wild'ish   |   gear   |   rides   |   tech

contact us   |   mobile   |   privacy statement

 Boxden.com. 1998 - end of time.